Discussions  >  Developers  >  RE: Re: "Assigned to" field missing in latest version

Back to topic list

RE: Re: "Assigned to" field missing in latest version

Author marcrobertson (OCN Member)
Full name Marc Robertson
Date 2011-03-03 07:53:59 PST
Message Thanks for the quick response Mark.

Unfortuately, it doesn't seem to be in the Attributes section for us. I've attached a screen shot of the full artifact display.

Sounds like some really good stuff coming in 6.1, looking forward to it.

One thing that would be nice would be a way to customize the artifact display, in a way similar to the velocity templates in the web ui. Specifically, I've been working on having tracker specific help text displayed when creating or editing an artifact. I've basically modified the content_header.vm file to include a wiki page whose name is based on the tracker id, and action being taken. It also let's the user toggle that help info on or off.

Any chance of something like that in the desktop? I'd be OK with using different files to customize the desktop displays, if the velocity templates just wouldnt work. I do get a bit annoyed with the Collabnet folks that go on and on about how the ui can be customized, and then go silent when I say, " And, what about our developers, who live in Eclipse???"

Marc
Attachments

« Previous message in topic | 3 of 8 | Next message in topic »

Messages

Show all messages in topic

"Assigned to" field missing in latest version marcrobertson (OCN Member) Marc Robertson 2011-03-03 07:21:14 PST
     Re: "Assigned to" field missing in latest version markphip (OCN Member) Mark Phippard 2011-03-03 07:26:58 PST
         RE: Re: "Assigned to" field missing in latest version marcrobertson (OCN Member) Marc Robertson 2011-03-03 07:53:59 PST
             Re: "Assigned to" field missing in latest version markphip (OCN Member) Mark Phippard 2011-03-03 07:58:02 PST
                 RE: Re: "Assigned to" field missing in latest version marcrobertson (OCN Member) Marc Robertson 2011-03-03 08:25:04 PST
                     Re: "Assigned to" field missing in latest version markphip (OCN Member) Mark Phippard 2011-03-03 08:26:59 PST
             Re: "Assigned to" field missing in latest version selsemore (OCN Member) Stephen Elsemore 2011-03-03 07:59:58 PST
                 RE: Re: "Assigned to" field missing in latest version marcrobertson (OCN Member) Marc Robertson 2011-03-03 08:20:51 PST
Messages per page: