Discussions  >  Issues  >  [artf64] New Takes way too long to show the CollabNet Sites view

Back to topic list

[artf64] New Takes way too long to show the CollabNet Sites view

Author markphip (OCN Member)
Full name Mark Phippard
Date 2008-08-25 07:00:46 PDT
Message Project: desktop-eclipse
Type: Issue
Artifact ID: artf64 (Takes way too long to show the CollabNet Sites view)
URL: http://desktop-eclip​se.open.collab.net/s​ervlets/tracking/id/​artf64

Modified by: Mark Phippard (markphip) XXXX@XXXX
The following modifications were made to this artifact:


====================​====================​====================​====================​
Activity | Old value | New value
====================​====================​====================​====================​
Artifact created | |
--------------------​--------------------​--------------------​--------------------​
Summary set to new value | | Takes way too long to show the Co
                                 | | llabNet Sites view
--------------------​--------------------​--------------------​--------------------​
Status set to new value | | Submitted
--------------------​--------------------​--------------------​--------------------​
Priority set to new value | | P1
--------------------​--------------------​--------------------​--------------------​
Issue type set to new value | | Defect
--------------------​--------------------​--------------------​--------------------​
Component set to new value | | General
--------------------​--------------------​--------------------​--------------------​
Version set to new value | | trunk
--------------------​--------------------​--------------------​--------------------​
New value added to attribute Ass | | selsemore
igned to | |
--------------------​--------------------​--------------------​--------------------​
 
Description set to new value
*************
* New value *
*************
I am noticing it still takes a very long time to show the CollabNet Sites view. It has to still be doing code to retrieve the site's favicon dynamically. Can you please take another look into this.

My guess is that sites that did not get an icon cached due to an error (most of my sites do not have a favicon) get checked again or something.

Making this a P1
--------------------​--------------------​--------------------​--------------------​

 

--------------------​--------------------​--------------------​--------------------​
This message was automatically generated by Project Tracker.

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[artf64] New Takes way too long to show the CollabNet Sites view markphip Mark Phippard 2008-08-25 07:00:46 PDT
Messages per page: